QTP和Loadrunner不能同时安装,如何解决?

上一篇 / 下一篇  2015-03-27 13:29:14

下载了QTP 12和LoadRunner11。在同一个系统中只能安装一个,如果安装两个软件则要求先卸载其中一个。
比如先装QTP12成功后,再安装LoaderRunner11,则在安装LR11时提示先卸载QTP12.反之亦然。请问如何解决?
谢谢!

TAG: 如何

lsw1783782231的个人空间 引用 删除 lsw1783782231   /   2017-04-20 15:35:07
5
kongyu0212的个人空间 引用 删除 kongyu0212   /   2015-03-30 14:49:11
试下先安装低版本的LR11,再安装高版本的QTP12
Standing的个人空间 引用 删除 Standing   /   2015-03-30 10:45:18
1
引用 删除 looshing   /   2015-03-27 16:49:03
你可先先安装QTP12再安装LR,我这样干的结果是:LR不能保存脚本了。

所以还是开一个虚拟机吧。
 

评分:0

我来说两句

显示全部

:loveliness: :handshake :victory: :funk: :time: :kiss: :call: :hug: :lol :'( :Q :L ;P :$ :P :o :@ :D :( :)

日历

« 2017-09-26  
     12
3456789
10111213141516
17181920212223
24252627282930

我的存档

数据统计

  • 访问量: 2111
  • 日志数: 2
  • 建立时间: 2015-03-27
  • 更新时间: 2015-03-27

RSS订阅

Open Toolbar